Required Salesforce Version

You will need a Salesforce license that includes all APIs (we use BULK, REST and STREAMING APIs), so Salesforce Enterprise Edition or better is required.

See editions here ( https://www.salesforce.com/editions-pricing/sales-cloud/).

If you do not have a Salesforce license yet, you may request a trial from them (just make sure they give you Enterprise Edition with all APIs enabled). 

Still need help? Contact Us Contact Us